<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>How to Love Him - Bold Life</title>
<link rel="shortcut icon" href="http://www.boldlife.com/wp-content/uploads/favicon1.ico" />
<link rel="apple-touch-icon-precomposed" href="" />


<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boldlife.com/how-to-love-him/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Love Him - Bold Life" />
<meta property="og:description" content="His melodies are so ubiquitous with Broadway that a Google search uncovers all kinds of fun “top ten” and even “top 50” lists dedicated..." />
<meta property="og:url" content="http://www.boldlife.com/how-to-love-him/" />
<meta property="og:site_name" content="Bold Life" />
<meta property="article:publisher" content="https://www.facebook.com/BoldMag" />
<meta property="article:tag" content="Flat Rock Playhouse" />
<meta property="article:tag" content="Music of the Night: The Songs of Andrew Lloyd Webber" />
<meta property="article:section" content="Performance" />
<meta property="article:published_time" content="2017-08-25T00:46:41-04:00" />
<meta property="og:image" content="http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="His melodies are so ubiquitous with Broadway that a Google search uncovers all kinds of fun “top ten” and even “top 50” lists dedicated..." />
<meta name="twitter:title" content="How to Love Him - Bold Life" />
<meta name="twitter:image" content="http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Feed" href="http://www.boldlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Comments Feed" href="http://www.boldlife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bold Life &raquo; iCal Feed" href="http://www.boldlife.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; How to Love Him Comments Feed" href="http://www.boldlife.com/how-to-love-him/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boldlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.boldlife.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='main-style-css'  href='http://www.boldlife.com/wp-content/themes/simplemag-child/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.boldlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boldlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boldlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boldlife.com/?p=40394' />
<link rel="alternate" type="application/json+oembed" href="http://www.boldlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boldlife.com%2Fhow-to-love-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boldlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boldlife.com%2Fhow-to-love-him%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.boldlife.com"><link rel="https://theeventscalendar.com" href="http://www.boldlife.com/wp-json/tribe/events/v1/" /><style type="text/css">
.main-menu > ul > li:hover > a {color:#049bfb;}.secondary-menu ul > li:hover > a {color:#049bfb;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #049bfb;}.main-menu > ul > li > .sub-menu{border-top-color:#049bfb;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#dddddd;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#000000;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#049bfb;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:600px;}}
/* Custom CSS */
/* left justify post headlines */
.single .page-header {
text-align:left;
text-transform:none;
color:#000;
}


/* remove line along  post headlines */
.single-post .title-with-sep {
   background: none;
}

.single .title-with-sep .title,
.single .title-with-sep .entry-title {
margin-left:0;
padding-left:0;
}

/* yellow highlight on links */
.entry-content a {
background-color:yellow;	
text-transform:none;

}

/* change tagline font */
.tagline {
   font-size: 16px;
}
span.tagline {
font-family: verdana;
font-style: normal;
text-transform:none;
}

 
#masthead #branding {margin: 30px auto 10px !important;}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

/* posts by category */
.widget_ti_latest_cat_posts .widget-post-title {
  color: #00B8FF;
}

/* latest posts */
.widget_ti_latest_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16px;
font-weight:bold;
}

.widget_recent_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16;
text:bold;
}

.widget_recent_entries a {
  color: #000;
  background-color:yellow;
}

.posts-slider .entry-meta {
display:none;
}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

.footer-sidebar a:hover {
color:#8c919b;
text-decoration:none;
text-align:left;
}

.footer-sidebar .widget_text p {
    text-align: center;
}

.ltr .entry-content > p:first-of-type:first-letter {
padding:0;
float:none;
font-size:inherit;
line-height:inherit;
}

.main-menu > ul > li > a {
   letter-spacing: 0.24em;
   font:narrow;
}

/* color of the post title */
.entry-title a:hover {
color:#049bfb;
}

/* color of category tags */
.entry-category a { color: #000;
background-color:yellow;	
}

/* disables lazy loading image */
.entry-image{display:block !important;opacity:1 !important}


.entries article .entry-image img:hover,
.entry-list article .entry-image img:hover {
opacity:1;
}

.your_horizontal_banner {
max-width:100%;
height:auto;	
}

#searchform input[type="text"] { color:#000; }

.events-single .tribe-events-sub-nav {
    display:none !important;
}</style>
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2358795-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:'Arial Black', Gadget, sans-serif;font-weight:700;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:34px;}.main-menu > ul > li{font-size:16px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;background-repeat:repeat;background-size:contain;background-attachment:scroll;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#049bfb;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#ffffff;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#049bfb;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:transparent;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000000;}.main-menu > ul > li > a:hover{color:#049bfb;}.main-menu > ul > li:after{color:#c1c1c1;}.main-menu{border-top:2px solid #000000;}.main-menu{border-bottom:4px solid #000000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#049bfb;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#049bfb;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:2px solid #000000;border-bottom:2px solid #000000;border-left:2px solid #000000;border-right:2px solid #000000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#dddddd;}.footer-sidebar .widget h3{color:#000000;}.footer-sidebar{color:#000000;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#049bfb;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #000000;border-bottom:1px dotted #000000;border-left:1px dotted #000000;border-right:1px dotted #000000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#fcfcfc;}</style>
</head>

<body class="post-template-default single single-post postid-40394 single-format-standard tribe-no-js tribe-theme-parent-simplemag tribe-theme-child-simplemag-child ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="http://www.boldlife.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/boldmag" class="icomoon-facebook" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-19670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19670"><a href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
<li id="menu-item-19672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19672"><a href="http://www.boldlife.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-24240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24240"><a href="http://www.boldlife.com/events/community/add">Send us Your Event</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="http://www.boldlife.com/">
        <img src="http://www.boldlife.com/wp-content/uploads/Bold-Logo-Black.jpg" alt="Bold Life - It Happens in Hendersonville" width="350" height="74" />
    </a><!-- Logo -->
    
        <span class="tagline" itemprop="description">It Happens in Hendersonville</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/arts/">Arts</a>
<ul class="sub-links">
	<li id="menu-item-1104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/art/">Art</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/books/">Books</a></li>
	<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/film/">Film</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.boldlife.com/category/arts-and-culture/performance/">Performance</a></li>
</ul>
</li>
<li id="menu-item-3508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/culture/">Culture</a>
<ul class="sub-links">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/festivals/">Festivals</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/history/">History</a></li>
	<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/obsessions/">Obsessions</a></li>
	<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/people/">People</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/food-and-drink/">Food+Drink</a>
<ul class="sub-links">
	<li id="menu-item-8068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/beerwine/">Beer+Wine</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/food-news/">Food News</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/food-reviews/">Food Reviews</a></li>
</ul>
</li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/music/">Music</a></li>
<li id="menu-item-14194" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.boldlife.com/events/">Calendar</a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-40394" class="post-40394 post type-post status-publish format-standard hentry category-performance tag-flat-rock-playhouse tag-music-of-the-night-the-songs-of-andrew-lloyd-webber" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="http://www.boldlife.com/author/austine-miller/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Austine Miller</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="http://www.boldlife.com/category/arts-and-culture/performance/" >Performance</a></span><time class="entry-date updated" datetime="2017-08-25T00:46:41+00:00" itemprop="datePublished">August 25, 2017</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">How to Love Him</h1>
                </div>
            </header>

                            <div class="entry-media">
                                    </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div id="attachment_40395" style="width: 1510px" class="wp-caption alignnone"><img class="size-full wp-image-40395" src="http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera.jpg" alt="" width="1500" height="997" srcset="http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera.jpg 1500w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-300x199.jpg 300w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-768x510.jpg 768w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-1024x681.jpg 1024w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-330x219.jpg 330w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-296x197.jpg 296w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-690x459.jpg 690w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-1050x698.jpg 1050w, http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera-903x600.jpg 903w" sizes="(max-width: 1500px) 100vw, 1500px" /><p class="wp-caption-text">Andrew Lloyd Webber’s “music of the night” brings Broadway home.</p></div>
<p>His melodies are so ubiquitous with Broadway that a Google search uncovers all kinds of fun “top ten” and even “top 50” lists dedicated to the perceived best songs of British composer Andrew Lloyd Webber. “I Don’t Know How to Love Him” from <em>Jesus Christ Superstar</em>, the title anthem from <em>Phantom of the Opera</em>, Evita’s “A New Argentina” — his work carries such emotional weight that theater buffs love to argue over which song means the most (naturally there’s no “right” answer). Webber directly rivals Rodgers &amp; Hammerstein as the impresario with the most hits in full on-stage rotation, as it were — but he edges out the famous duo by his continued relevance: most recently, he was engaged to write the score for the musical adaptation of the popular Jack Black film <em>School of Rock</em>, to which we say: rock on.</p>
<p><strong>Flat Rock Playhouse opens </strong><strong>Music of the Night: The Songs of Andrew Lloyd</strong> <strong>Webber</strong><strong> on Friday, August 25. The show runs through Septe</strong><strong>m</strong><strong>ber 3. $15-$50. For tickets, see </strong><strong><a href="http://flatrockplayhouse.org"><u>flatrockplayhouse.org</u></a></strong><strong> or call 828-693-0731.</strong></p>
                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-colors">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=http://www.boldlife.com/how-to-love-him/&amp;t=How to Love Him" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=http://www.boldlife.com/how-to-love-him/&amp;text=How to Love Him&amp;tw_p=tweetbutton&amp;url=http://www.boldlife.com/how-to-love-him/" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=http://www.boldlife.com/how-to-love-him/&amp;media=http://www.boldlife.com/wp-content/uploads/FRP-webber-option-2-phantomopera.jpg&amp;description=How to Love Him" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.boldlife.com/how-to-love-him/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.boldlife.com/how-to-love-him/&amp;title=How to Love Him&amp;source=Bold Life">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=How to Love Him&amp;body=http://www.boldlife.com/how-to-love-him/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/ode-celestial-event/">
							<img src="http://www.boldlife.com/wp-content/uploads/openmic.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/ode-celestial-event/">Ode to a Celestial Event</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/eighty-years-counting/">
							<img width="296" height="197" src="http://www.boldlife.com/wp-content/uploads/05-history-photo-1024x843-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.boldlife.com/wp-content/uploads/05-history-photo-1024x843-296x197.jpg 296w, http://www.boldlife.com/wp-content/uploads/05-history-photo-1024x843-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/eighty-years-counting/">Eighty Years and Counting</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/oh-baby/">
							<img src="http://www.boldlife.com/wp-content/uploads/dirty-dancing.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/oh-baby/">Oh, Baby</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-love-him/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.boldlife.com/wp-comments-post.php?wpe-comment-post=newbold" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ca5dcdc3b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3>Sign Up for Our Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503656865" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h3>Calendar</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-38855 tribe-clearfix tribe-events-category-art tribe-events-venue-38853 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/coming-home/2017-08-05/" rel="bookmark">Coming Home</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 5 @ 10:00 am</span> - <span class="tribe-event-date-end">August 25 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-37652 tribe-clearfix tribe-events-category-art tribe-events-venue-1147 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/through-the-needles-eye/2017-08-16/" rel="bookmark">Through the Needle&#8217;s Eye</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 16</span> - <span class="tribe-event-date-end">September 16</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39006 tribe-clearfix tribe-events-category-culture tribe-events-venue-1195 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/splash-dance/2017-08-25/" rel="bookmark">Splash Dance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39115 tribe-clearfix tribe-events-category-art tribe-events-venue-1316 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/insight-journaling/" rel="bookmark">Insight Journaling</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39192 tribe-clearfix tribe-events-category-kids tribe-events-venue-1212 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/gone-fishing-2/2017-08-25/" rel="bookmark">Gone Fishing</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-39403 tribe-clearfix tribe-events-category-community tribe-events-category-culture tribe-events-category-wellness tribe-events-venue-27680 tribe-events-organizer-37891 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/coptic-conference-asheville-area/2017-08-25/" rel="bookmark">The Coptic Conference of Asheville Area</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-40342 tribe-clearfix tribe-events-category-community tribe-events-organizer-40341 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/used-solar-eclipse-glasses-collection/2017-08-25/" rel="bookmark">Used Solar Eclipse Glasses Collection</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-38534 tribe-clearfix tribe-events-category-community tribe-events-venue-38525 tribe-events-organizer-38526 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/brevard-flea-market/2017-08-25/" rel="bookmark">Brevard Flea Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25 @ 7:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-32614 tribe-clearfix tribe-events-category-wellness tribe-events-venue-4648 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/friends-family-cpr-class/2017-08-25/" rel="bookmark">Friends and Family CPR Class</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25 @ 9:00 am</span> - <span class="tribe-event-time">11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33982 tribe-clearfix tribe-events-category-outdoors tribe-events-venue-33867 tribe-events-organizer-22869 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.boldlife.com/event/waterfalls-n-wine-2/2017-08-25/" rel="bookmark">Waterfalls &#8216;n Wine</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 25 @ 11:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.boldlife.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">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</script>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>The Latest</h3>		<ul>
					<li>
				<a href="http://www.boldlife.com/grape-news-teachers/">Grape News for Teachers</a>
							<span class="post-date">August 25, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/i-collage-therefore-i-am/">I Collage, Therefore I Am</a>
							<span class="post-date">August 25, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/how-to-love-him/">How to Love Him</a>
							<span class="post-date">August 25, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/foodie-immersion-day/">Foodie Immersion Day</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/eye-of-the-beholder/">Eye of the Beholder</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/ode-celestial-event/">Ode to a Celestial Event</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/green-growing-growing-growing/">Green and Growing (and Growing and Growing)</a>
							<span class="post-date">August 10, 2017</span>
						</li>
				</ul>
		</div>		    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="widget_sp_image-2" class="widget widget_sp_image"><img width="250" height="53" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.boldlife.com/wp-content/uploads/Bold-Logo-Black-small.gif" /><div class="widget_sp_image-description" ><p>PO Box 1070<br />
Flat Rock, NC 28731<br />
828-692-3230</p>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p>© 2017 Bold Life, All Rights Reserved</p>
</div>
		</div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="text-5" class="widget widget_text"><h3>Contact Us</h3>			<div class="textwidget"><p><a title="Advertise in Bold Life" href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise in Bold Life</a></p>

<p><a title="Send us a Tip" href="http://www.boldlife.com/send-us-a-tip/">Send us a Tip</a></p>

<p><a title="Submit Your Event" href="http://www.boldlife.com/events/community/add">Submit Your Event</a></p>

<p><a title="Visit Us on Facebook" href="http://www.facebook.com/boldmag/">Visit Us on Facebook</a></p></div>
		</div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3>Sign up for our newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503656865" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
</body>
</html>