<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Living Large: Fiber-art class reveals the muscle behind a historic artifact - Bold Life</title>
<link rel="shortcut icon" href="http://www.boldlife.com/wp-content/uploads/favicon1.ico" />
<link rel="apple-touch-icon-precomposed" href="" />


<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Living Large: Fiber-art class reveals the muscle behind a historic artifact - Bold Life" />
<meta property="og:description" content="When Congress voted yes to the Great Smoky Mountains National Park in 1926, homesteaders inhabiting its hollers were forced to decamp. But the six..." />
<meta property="og:url" content="http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/" />
<meta property="og:site_name" content="Bold Life" />
<meta property="article:publisher" content="https://www.facebook.com/BoldMag" />
<meta property="article:tag" content="Heritage Weavers &amp; Fiber Artists" />
<meta property="article:tag" content="Historic Johnson Farm" />
<meta property="article:section" content="Art" />
<meta property="article:published_time" content="2017-03-12T01:32:35-04:00" />
<meta property="article:modified_time" content="2017-03-13T01:48:05-04:00" />
<meta property="og:updated_time" content="2017-03-13T01:48:05-04:00" />
<meta property="og:image" content="http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Congress voted yes to the Great Smoky Mountains National Park in 1926, homesteaders inhabiting its hollers were forced to decamp. But the six..." />
<meta name="twitter:title" content="Living Large: Fiber-art class reveals the muscle behind a historic artifact - Bold Life" />
<meta name="twitter:image" content="http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Feed" href="http://www.boldlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Comments Feed" href="http://www.boldlife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bold Life &raquo; iCal Feed" href="http://www.boldlife.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Living Large: Fiber-art class reveals the muscle behind a historic artifact Comments Feed" href="http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.boldlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.boldlife.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='main-style-css'  href='http://www.boldlife.com/wp-content/themes/simplemag-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.boldlife.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.boldlife.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.boldlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boldlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boldlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.boldlife.com/?p=34365' />
<link rel="alternate" type="application/json+oembed" href="http://www.boldlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boldlife.com%2Fliving-large-fiber-art-class-reveals-muscle-behind-historic-artifact%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.boldlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.boldlife.com%2Fliving-large-fiber-art-class-reveals-muscle-behind-historic-artifact%2F&#038;format=xml" />
<style type="text/css">
.main-menu > ul > li:hover > a {color:#049bfb;}.secondary-menu ul > li:hover > a {color:#049bfb;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #049bfb;}.main-menu > ul > li > .sub-menu{border-top-color:#049bfb;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#dddddd;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#000000;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#049bfb;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:600px;}}
/* Custom CSS */
/* left justify post headlines */
.single .page-header {
text-align:left;
text-transform:none;
color:#000;
}


/* remove line along  post headlines */
.single-post .title-with-sep {
   background: none;
}

.single .title-with-sep .title,
.single .title-with-sep .entry-title {
margin-left:0;
padding-left:0;
}

/* yellow highlight on links */
.entry-content a {
background-color:yellow;	
text-transform:none;

}

/* change tagline font */
.tagline {
   font-size: 16px;
}
span.tagline {
font-family: verdana;
font-style: normal;
text-transform:none;
}

 
#masthead #branding {margin: 30px auto 10px !important;}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

/* posts by category */
.widget_ti_latest_cat_posts .widget-post-title {
  color: #00B8FF;
}

/* latest posts */
.widget_ti_latest_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16px;
font-weight:bold;
}

.widget_recent_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16;
text:bold;
}

.widget_recent_entries a {
  color: #000;
  background-color:yellow;
}

.posts-slider .entry-meta {
display:none;
}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

.footer-sidebar a:hover {
color:#8c919b;
text-decoration:none;
text-align:left;
}

.footer-sidebar .widget_text p {
    text-align: center;
}

.ltr .entry-content > p:first-of-type:first-letter {
padding:0;
float:none;
font-size:inherit;
line-height:inherit;
}

.main-menu > ul > li > a {
   letter-spacing: 0.24em;
   font:narrow;
}

/* color of the post title */
.entry-title a:hover {
color:#049bfb;
}

/* color of category tags */
.entry-category a { color: #000;
background-color:yellow;	
}

/* disables lazy loading image */
.entry-image{display:block !important;opacity:1 !important}


.entries article .entry-image img:hover,
.entry-list article .entry-image img:hover {
opacity:1;
}

.your_horizontal_banner {
max-width:100%;
height:auto;	
}

#searchform input[type="text"] { color:#000; }

.events-single .tribe-events-sub-nav {
    display:none !important;
}</style>
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2358795-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:'Arial Black', Gadget, sans-serif;font-weight:700;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:34px;}.main-menu > ul > li{font-size:16px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;background-repeat:repeat;background-size:contain;background-attachment:scroll;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#049bfb;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#ffffff;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#049bfb;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:transparent;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000000;}.main-menu > ul > li > a:hover{color:#049bfb;}.main-menu > ul > li:after{color:#c1c1c1;}.main-menu{border-top:2px solid #000000;}.main-menu{border-bottom:4px solid #000000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#049bfb;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#049bfb;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:2px solid #000000;border-bottom:2px solid #000000;border-left:2px solid #000000;border-right:2px solid #000000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#dddddd;}.footer-sidebar .widget h3{color:#000000;}.footer-sidebar{color:#000000;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#049bfb;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #000000;border-bottom:1px dotted #000000;border-left:1px dotted #000000;border-right:1px dotted #000000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#fcfcfc;}</style>
</head>

<body class="single single-post postid-34365 single-format-standard tribe-no-js tribe-theme-parent-simplemag tribe-theme-child-simplemag-child ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="http://www.boldlife.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/boldmag" class="icomoon-facebook" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-19670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19670"><a href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
<li id="menu-item-19672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19672"><a href="http://www.boldlife.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-24240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24240"><a href="http://www.boldlife.com/events/community/add">Send us Your Event</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="http://www.boldlife.com/">
        <img src="http://www.boldlife.com/wp-content/uploads/Bold-Logo-Black.jpg" alt="Bold Life - It Happens in Hendersonville" width="350" height="74" />
    </a><!-- Logo -->
    
        <span class="tagline" itemprop="description">It Happens in Hendersonville</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/arts/">Arts</a>
<ul class="sub-links">
	<li id="menu-item-1104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.boldlife.com/category/arts-and-culture/art/">Art</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/books/">Books</a></li>
	<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/film/">Film</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/arts-and-culture/performance/">Performance</a></li>
</ul>
</li>
<li id="menu-item-3508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/culture/">Culture</a>
<ul class="sub-links">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/festivals/">Festivals</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/history/">History</a></li>
	<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/obsessions/">Obsessions</a></li>
	<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/people/">People</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/culture/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.boldlife.com/food-and-drink/">Food+Drink</a>
<ul class="sub-links">
	<li id="menu-item-8068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/beerwine/">Beer+Wine</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/food-news/">Food News</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.boldlife.com/category/food-and-drink/food-reviews/">Food Reviews</a></li>
</ul>
</li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/music/">Music</a></li>
<li id="menu-item-14194" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.boldlife.com/events/">Calendar</a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-34365" class="post-34365 post type-post status-publish format-standard hentry category-art tag-heritage-weavers-fiber-artists tag-historic-johnson-farm" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="http://www.boldlife.com/author/laurens/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Lauren Stepp</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="http://www.boldlife.com/category/arts-and-culture/art/" >Art</a></span><time class="entry-date updated" datetime="2017-03-12T01:32:35+00:00" itemprop="datePublished">March 12, 2017</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Living Large: Fiber-art class reveals the muscle behind a historic artifact</h1>
                </div>
            </header>

                            <div class="entry-media">
                                    </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div id="attachment_34366" style="width: 1509px" class="wp-caption alignleft"><img class="wp-image-34366" src="http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ.jpg" alt="Historian Milissa Dewey showcases the “great wheel,” a device requiring so much legwork that women who used it logged miles a day just by spinning. Photo by Tim Robison." width="1499" height="2249" srcset="http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ.jpg 1500w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-200x300.jpg 200w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-768x1152.jpg 768w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-683x1024.jpg 683w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-330x495.jpg 330w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-690x1035.jpg 690w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-1050x1575.jpg 1050w, http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ-400x600.jpg 400w" sizes="(max-width: 1499px) 100vw, 1499px" /><p class="wp-caption-text">Historian Milissa Dewey showcases the “great wheel,” a device requiring so much legwork that women who used it logged miles a day just by spinning. Photo by Tim Robison.</p></div>
<p>When Congress voted yes to the Great Smoky Mountains National Park in 1926, homesteaders inhabiting its hollers were forced to decamp. But the six unmarried Walker sisters of Tennessee’s Little Greenbrier Cove? Well, they flat out refused to leave.</p>
<p>What the women lacked in material affluence, they made up for in Appalachian grit, says Hazel Delcourt with Heritage Weavers &amp; Fiber Artists. After a 14-year impasse, park officials gave in, and Margaret, Polly, Martha, Nancy, Louisa, and Hettie were allowed to stay in their cabin.</p>
<p>Their iron-clad will didn’t stop there. It fortified every fiber of the sisters’ being — chiefly the linsey-woolsey they wore. “Because of the stubborn, isolated nature of mountain folk, the old ways lingered,” says Delcourt. That meant the Walkers still spun yarn on the great wheel, an ancient behemoth invented 400 years prior.</p>
<p>First used in the British Isles, the great wheel made its way over to America with the colonists, but was soon traded out for the smaller and more efficient Saxony style. Without treadles, the great wheel required that users walk back and forth, or do what Delcourt calls a “little waltz,” to put tension on the drive band. In a day’s time, women might have put in several miles, only to sit hours at the loom.</p>
<p>Typically, the four-foot-in-diameter spinner sprawled out on the front porch, while Saxony styles crowded the indoor living space. Though the great wheel was already anachronistic in most places by the late 1800s, it was still a custom among folks living in remote mountain coves, says historian Milissa Ellison Dewey.<br />
She offers the example of the Reece clan out of Ashe County. Victoria, the family matriarch, bartered yarn for eggs and sent her son off to fight the Civil War in a uniform fashioned on the great wheel.</p>
<p>Five generations later, Victoria’s “home equipment” would be endowed to Dewey, a known regional revivalist of the old ways, with the understanding that it be used rather than sequestered in an attic. She now demonstrates on the Reeces’ great wheel, proving its everyday use to 100,000 fiber artists per year.<br />
“A rosy, romantic haze only helps preservation go so far, and then practical people have to come along,” says Dewey. “It’s my belief that history shouldn’t be relegated to the past.”</p>
<p>Like the Walker sisters, the Swain County native has the mentality that if something’s not broken, there’s no need to fix it. Or, if the wheel’s still turning, there’s no need to reinvent it.</p>
<p><em>Heritage Weavers &amp; Fiber Artists will host “Spinning on the Great Wheel” at the Interpretive Center at Historic Johnson Farm (3346 Haywood Road, Hendersonville) on Saturday, March 25 and Saturday, April 1, 10am-2pm. Delcourt and Dewey will lead the class; no previous experience is required. Registration is $50 for members and $65 for nonmembers. Email hwfanc@gmail.com for more information.</em></p>
                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-colors">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/&amp;t=Living Large: Fiber-art class reveals the muscle behind a historic artifact" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/&amp;text=Living Large: Fiber-art class reveals the muscle behind a historic artifact&amp;tw_p=tweetbutton&amp;url=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/&amp;media=http://www.boldlife.com/wp-content/uploads/Heritage-Weaver-RZ.jpg&amp;description=Living Large: Fiber-art class reveals the muscle behind a historic artifact" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/&amp;title=Living Large: Fiber-art class reveals the muscle behind a historic artifact&amp;source=Bold Life">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Living Large: Fiber-art class reveals the muscle behind a historic artifact&amp;body=http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/painters-without-borders/">
							<img width="296" height="197" src="http://www.boldlife.com/wp-content/uploads/Dale-Keith-8-RZ-cover2-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Keith Spencer and Dale McEntire break the frame of traditional nature paintings. Photo by Rimas Zailskas" srcset="http://www.boldlife.com/wp-content/uploads/Dale-Keith-8-RZ-cover2-296x197.jpg 296w, http://www.boldlife.com/wp-content/uploads/Dale-Keith-8-RZ-cover2-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/painters-without-borders/">Painters Without Borders</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/exhibit-crate-crystallizes-emotion-ephemera/">
							<img src="http://www.boldlife.com/wp-content/uploads/1_Mizer-RZ.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/exhibit-crate-crystallizes-emotion-ephemera/">Exhibit at Crate Crystallizes the Emotion of Ephemera</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://www.boldlife.com/dolls-day-expo-ag-center-coincides-international-event/">
							<img src="http://www.boldlife.com/wp-content/uploads/Dolls.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://www.boldlife.com/dolls-day-expo-ag-center-coincides-international-event/">Dolls Have Their Day: Expo at Ag Center Coincides With International Event</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.boldlife.com/wp-comments-post.php?wpe-comment-post=newbold" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3a90f9b31" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3>Sign Up for Our Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489426551" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h3>Calendar</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-32403 tribe-clearfix tribe-events-category-community tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/free-income-tax-assistance-program/2017-01-31/" rel="bookmark">Free Income Tax Assistance Program</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 31</span> - <span class="tribe-event-date-end">April 19</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-31125 tribe-clearfix tribe-events-category-art tribe-events-venue-31105 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/susan-lenz-stitches/2017-02-18/" rel="bookmark">Susan Lenz: In Stitches</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 18</span> - <span class="tribe-event-date-end">April 1</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-34322 tribe-clearfix tribe-events-category-community tribe-events-venue-5025 tribe-events-organizer-16267 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/national-security-foreign-policy-defense-strategy/2017-03-13/" rel="bookmark">National Security, Foreign Policy and Defense Strategy</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 13 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-32199 tribe-clearfix tribe-events-category-wellness tribe-events-venue-13825 tribe-events-organizer-10451 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/never-late-begin-group/2017-03-13/" rel="bookmark">It&#8217;s Never too Late to Begin Again Group</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 13 @ 1:30 pm</span> - <span class="tribe-event-time">3:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33711 tribe-clearfix tribe-events-category-community tribe-events-venue-29576 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/blue-ridge-honor-flight-presentation-3/" rel="bookmark">Blue Ridge Honor Flight Presentation</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 13 @ 3:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-34678 tribe-clearfix tribe-events-category-kids tribe-events-venue-4143 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/teen-drawing-club/2017-03-13/" rel="bookmark">Teen Drawing Club</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 13 @ 4:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-34179 tribe-clearfix tribe-events-category-music tribe-events-venue-1143 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Mon</span>
		
		<span class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/mountain-music-mondays/2017-03-13/" rel="bookmark">Mountain Music Mondays</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 13 @ 6:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33504 tribe-clearfix tribe-events-category-community tribe-events-venue-21417 tribe-events-organizer-6073 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/mountain-shag-club-19/2017-03-14/" rel="bookmark">Mountain Shag Club</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 14</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33322 tribe-clearfix tribe-events-category-art tribe-events-venue-33270 tribe-events-organizer-31089 tribe-events-organizer-33271 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/of-most-excellent-fancy/2017-03-14/" rel="bookmark">Of Most Excellent Fancy</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 14</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-33628 tribe-clearfix tribe-events-category-kids tribe-events-venue-1212 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.boldlife.com/event/st-patricks-day-craft/2017-03-14/" rel="bookmark">St. Patrick&#8217;s Day Craft</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 14</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.boldlife.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">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</script>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>The Latest</h3>		<ul>
					<li>
				<a href="http://www.boldlife.com/wagging-off-doesnt-work/">When “Wagging It Off” Doesn’t Work</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/mission-accessible/">Mission: Accessible</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/variation-with-kazoo/">Variation with Kazoo</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/painters-without-borders/">Painters Without Borders</a>
							<span class="post-date">March 13, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/living-large-fiber-art-class-reveals-muscle-behind-historic-artifact/">Living Large: Fiber-art class reveals the muscle behind a historic artifact</a>
							<span class="post-date">March 12, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/shower-spring-openings/">A Shower of Spring Openings</a>
							<span class="post-date">March 3, 2017</span>
						</li>
					<li>
				<a href="http://www.boldlife.com/uncanny-candidate/">Uncanny Candidate</a>
							<span class="post-date">March 3, 2017</span>
						</li>
				</ul>
		</div>		    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="widget_sp_image-2" class="widget widget_sp_image"><img width="250" height="53" alt="" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.boldlife.com/wp-content/uploads/Bold-Logo-Black-small.gif" /><div class="widget_sp_image-description" ><p>105 S. Main St<br />
Hendersonville, NC<br />
828-692-3230</p>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p>© 2017 Bold Life, All Rights Reserved</p>
</div>
		</div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="text-5" class="widget widget_text"><h3>Contact Us</h3>			<div class="textwidget"><p><a title="Advertise in Bold Life" href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise in Bold Life</a></p>

<p><a title="Send us a Tip" href="http://www.boldlife.com/send-us-a-tip/">Send us a Tip</a></p>

<p><a title="Submit Your Event" href="http://www.boldlife.com/events/community/add">Submit Your Event</a></p>

<p><a title="Visit Us on Facebook" href="http://www.facebook.com/boldmag/">Visit Us on Facebook</a></p></div>
		</div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3>Sign up for our newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489426551" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.boldlife.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>