<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>A Lil’ Peep into the Life of a Quality Farmer - Bold Life</title>
<link rel="shortcut icon" href="http://www.boldlife.com/wp-content/uploads/favicon1.ico" />
<link rel="apple-touch-icon-precomposed" href="" />


<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Lil’ Peep into the Life of a Quality Farmer - Bold Life" />
<meta property="og:description" content="“The focus is to be a good steward to the land and to appreciate nature,” says Marisa Shaw, owner of the Saluda-based farm that..." />
<meta property="og:url" content="https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/" />
<meta property="og:site_name" content="Bold Life" />
<meta property="article:publisher" content="https://www.facebook.com/BoldMag" />
<meta property="article:tag" content="Asheville" />
<meta property="article:tag" content="Hendersonville" />
<meta property="article:tag" content="hendersonville community co-op" />
<meta property="article:tag" content="Marisa Shaw" />
<meta property="article:tag" content="Outdoor City Market" />
<meta property="article:tag" content="Saluda" />
<meta property="article:section" content="Food+Drink" />
<meta property="article:published_time" content="2019-09-29T14:00:33+00:00" />
<meta property="article:modified_time" content="2019-09-20T18:26:13+00:00" />
<meta property="og:updated_time" content="2019-09-20T18:26:13+00:00" />
<meta property="og:image" content="https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-683x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-683x1024.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“The focus is to be a good steward to the land and to appreciate nature,” says Marisa Shaw, owner of the Saluda-based farm that..." />
<meta name="twitter:title" content="A Lil’ Peep into the Life of a Quality Farmer - Bold Life" />
<meta name="twitter:image" content="https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-683x1024.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.boldlife.com/#organization","name":"Bold Life","url":"https://www.boldlife.com/","sameAs":["https://www.facebook.com/BoldMag"],"logo":{"@type":"ImageObject","@id":"https://www.boldlife.com/#logo","url":"https://www.boldlife.com/wp-content/uploads/Bold-Logo-Black-1.jpg","width":350,"height":74,"caption":"Bold Life"},"image":{"@id":"https://www.boldlife.com/#logo"}},{"@type":"WebSite","@id":"https://www.boldlife.com/#website","url":"https://www.boldlife.com/","name":"Bold Life","publisher":{"@id":"https://www.boldlife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.boldlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#webpage","url":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/","inLanguage":"en-US","name":"A Lil\u2019 Peep into the Life of a Quality Farmer - Bold Life","isPartOf":{"@id":"https://www.boldlife.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#primaryimage","url":"https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ.jpg","width":1200,"height":1800},"primaryImageOfPage":{"@id":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#primaryimage"},"datePublished":"2019-09-29T14:00:33+00:00","dateModified":"2019-09-20T18:26:13+00:00"},{"@type":"Article","@id":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#article","isPartOf":{"@id":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#webpage"},"author":{"@id":"https://www.boldlife.com/author/rachel-pressley/#author","name":"Rachel Pressley"},"publisher":{"@id":"https://www.boldlife.com/#organization"},"headline":"A Lil\u2019 Peep into the Life of a Quality Farmer","datePublished":"2019-09-29T14:00:33+00:00","dateModified":"2019-09-20T18:26:13+00:00","commentCount":0,"mainEntityOfPage":"https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/#webpage","keywords":"Asheville,Hendersonville,hendersonville community co-op,Marisa Shaw,Outdoor City Market,Saluda","articleSection":"Food News,Food+Drink,Outdoors"},{"@type":"Person","@id":"https://www.boldlife.com/author/rachel-pressley/#author","name":"Rachel Pressley","image":{"@type":"ImageObject","@id":"https://www.boldlife.com/#personlogo","url":"https://secure.gravatar.com/avatar/588de8677c3896c2ca63ff7e8b43e5ee?s=96&d=mm&r=g","caption":"Rachel Pressley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Feed" href="https://www.boldlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Comments Feed" href="https://www.boldlife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bold Life &raquo; iCal Feed" href="https://www.boldlife.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; A Lil’ Peep into the Life of a Quality Farmer Comments Feed" href="https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boldlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.boldlife.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boldlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.boldlife.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.boldlife.com/wp-content/themes/simplemag-child/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.boldlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boldlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boldlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boldlife.com/?p=61360' />
<link rel="alternate" type="application/json+oembed" href="https://www.boldlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boldlife.com%2Fa-lil-peep-into-the-life-of-a-quality-farmer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boldlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boldlife.com%2Fa-lil-peep-into-the-life-of-a-quality-farmer%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boldlife.com"><link rel="https://theeventscalendar.com/" href="https://www.boldlife.com/wp-json/tribe/events/v1/" /><style type="text/css">
.main-menu > ul > li:hover > a {color:#049bfb;}.secondary-menu ul > li:hover > a {color:#049bfb;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #049bfb;}.main-menu > ul > li > .sub-menu{border-top-color:#049bfb;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#dddddd;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#000000;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#049bfb;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:600px;}}
/* Custom CSS */
/* left justify post headlines */
.single .page-header {
text-align:left;
text-transform:none;
color:#000;
}


/* remove line along  post headlines */
.single-post .title-with-sep {
   background: none;
}

.single .title-with-sep .title,
.single .title-with-sep .entry-title {
margin-left:0;
padding-left:0;
}

/* yellow highlight on links */
.entry-content a {
background-color:yellow;	
text-transform:none;

}

/* change tagline font */
.tagline {
   font-size: 16px;
}
span.tagline {
font-family: verdana;
font-style: normal;
text-transform:none;
}

 
#masthead #branding {margin: 30px auto 10px !important;}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

/* posts by category */
.widget_ti_latest_cat_posts .widget-post-title {
  color: #00B8FF;
}

/* latest posts */
.widget_ti_latest_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16px;
font-weight:bold;
}

.widget_recent_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16;
text:bold;
}

.widget_recent_entries a {
  color: #000;
  background-color:yellow;
}

.posts-slider .entry-meta {
display:none;
}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

.footer-sidebar a:hover {
color:#8c919b;
text-decoration:none;
text-align:left;
}

.footer-sidebar .widget_text p {
    text-align: center;
}

.ltr .entry-content > p:first-of-type:first-letter {
padding:0;
float:none;
font-size:inherit;
line-height:inherit;
}

.main-menu > ul > li > a {
   letter-spacing: 0.24em;
   font:narrow;
}

/* color of the post title */
.entry-title a:hover {
color:#049bfb;
}

/* color of category tags */
.entry-category a { color: #000;
background-color:yellow;	
}

/* disables lazy loading image */
.entry-image{display:block !important;opacity:1 !important}


.entries article .entry-image img:hover,
.entry-list article .entry-image img:hover {
opacity:1;
}

.your_horizontal_banner {
max-width:100%;
height:auto;	
}

#searchform input[type="text"] { color:white; }

.events-single .tribe-events-sub-nav {
    display:none !important;
}</style>
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2358795-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:'Arial Black', Gadget, sans-serif;font-weight:700;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:34px;}.main-menu > ul > li{font-size:16px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:16px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;background-repeat:repeat;background-size:contain;background-attachment:scroll;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#049bfb;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#ffffff;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#049bfb;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:transparent;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000000;}.main-menu > ul > li > a:hover{color:#049bfb;}.main-menu > ul > li:after{color:#c1c1c1;}.main-menu{border-top:2px solid #000000;}.main-menu{border-bottom:4px solid #000000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#049bfb;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#049bfb;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:2px solid #000000;border-bottom:2px solid #000000;border-left:2px solid #000000;border-right:2px solid #000000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#dddddd;}.footer-sidebar .widget h3{color:#000000;}.footer-sidebar{color:#000000;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#049bfb;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #000000;border-bottom:1px dotted #000000;border-left:1px dotted #000000;border-right:1px dotted #000000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#fcfcfc;}</style>
</head>

<body class="post-template-default single single-post postid-61360 single-format-standard tribe-no-js tribe-theme-parent-simplemag tribe-theme-child-simplemag-child ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://www.boldlife.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/boldmag" class="icomoon-facebook" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-19670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19670"><a href="https://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
<li id="menu-item-19672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19672"><a href="https://www.boldlife.com/send-us-a-tip/">Send us a tip</a></li>
<li id="menu-item-24240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24240"><a href="http://www.boldlife.com/events/community/add">Send us Your Event</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="https://www.boldlife.com/">
        <img src="https://www.boldlife.com/wp-content/uploads/Bold-Logo-Black.jpg" alt="Bold Life - It Happens in Hendersonville" width="350" height="74" />
    </a><!-- Logo -->
    
        <span class="tagline" itemprop="description">It Happens in Hendersonville</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/arts/">Arts</a>
<ul class="sub-links">
	<li id="menu-item-1104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/art/">Art</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/books/">Books</a></li>
	<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/film/">Film</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/performance/">Performance</a></li>
</ul>
</li>
<li id="menu-item-3508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/culture/">Culture</a>
<ul class="sub-links">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/festivals/">Festivals</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/history/">History</a></li>
	<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/obsessions/">Obsessions</a></li>
	<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/people/">People</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/food-and-drink/">Food+Drink</a>
<ul class="sub-links">
	<li id="menu-item-8068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/food-and-drink/beerwine/">Beer+Wine</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.boldlife.com/category/food-and-drink/food-news/">Food News</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/food-and-drink/food-reviews/">Food Reviews</a></li>
</ul>
</li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/music/">Music</a></li>
<li id="menu-item-14194" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.boldlife.com/events/">Calendar</a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-61360" class="post-61360 post type-post status-publish format-standard hentry category-food-news category-food-and-drink category-outdoors tag-asheville tag-hendersonville tag-hendersonville-community-co-op tag-marisa-shaw tag-outdoor-city-market tag-saluda" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://www.boldlife.com/author/rachel-pressley/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Rachel Pressley</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://www.boldlife.com/category/food-and-drink/food-news/" >Food News</a>, <a href="https://www.boldlife.com/category/food-and-drink/" >Food+Drink</a>, <a href="https://www.boldlife.com/category/outdoors/" >Outdoors</a></span><time class="entry-date updated" datetime="2019-09-29T10:00:33-04:00" itemprop="datePublished">September 29, 2019</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">A Lil’ Peep into the Life of a Quality Farmer</h1>
                </div>
            </header>

                            <div class="entry-media">
                                    </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        
<div class="wp-block-image"><figure class="alignleft is-resized"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="wp-image-61361 lazyload lazyload" width="508" height="764" sizes="(max-width: 508px) 100vw, 508px" data-src="https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-683x1024.jpg" data-srcset="https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-200x300.jpg 200w, https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-330x495.jpg 330w"><figcaption>Marisa Shaw says that great duck eggs start with happy ducks.<br> Portrait by Rachel Pressley</figcaption></figure></div>



<p>“The focus is<strong> </strong>to be a good steward to the land and to appreciate nature,” says Marisa Shaw, owner of the Saluda-based farm that houses Lil’ Peep &amp; The MotherDuckers, Lil Peep &amp; The MotherCluckers, and Grünberg Shepherds. Previously an elementary-school teacher and a personal bodyguard, Shaw has been running her Polk County farm for the past three years, where she keeps 30 Khaki Campbell ducks, a variety of chickens, a mini Dexter cow with her calf, and three Icelandic horses. Shaw also breeds, raises, and trains pedigreed German Shepherds as pets, personal-security animals, and for police work.</p>



<p>Shaw grew up on her parents’ farm in upstate New York, where she learned to care for livestock and discovered her dream of one day owning her own holistic farm. “I buy local feed, ferment it, and sprout it for the animals so that they can get microgreens,” says Shaw. “For example, my horses basically eat salads. The chickens got nuts over it because it has a lot of nutrients in it for them.”&nbsp;</p>



<p>The farm is designed around the idea that each animal has enough room to roam comfortably. “My ducks truly are free range,” she says. “All of my animals are humanely kept. It’s not just, ‘How many eggs can I pop out of those ducks?’ It’s, ‘Are they humanely kept? Are they happy?’ When you let them be what they are and give them space, they don’t develop strange behaviors.”</p>



<figure class="wp-block-image"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="wp-image-61362 lazyload lazyload" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-1024x683.jpg" data-srcset="https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-1024x683.jpg 1024w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-300x200.jpg 300w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-768x512.jpg 768w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-330x220.jpg 330w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-296x197.jpg 296w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-690x460.jpg 690w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-1050x700.jpg 1050w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ-900x600.jpg 900w, https://www.boldlife.com/wp-content/uploads/1-Khaki-Campbell-ducks-in-their-shack-3-RZ.jpg 1200w"><figcaption>Shaw&#8217;s Khaki Campbell Ducks in their shed.<br>Photo by Rachel Pressley</figcaption></figure>



<p>Quality eggs start with happy, well-fed birds. “Everyone says the eggs are amazing,” she tells <em>Bold Life</em>. Shaw began farming as an adult in Vermont in hopes of providing a wholesome childhood for her own kids, and has noticed the biggest misconception is how much work and money it actually takes to sustain a well-managed operation. “My kids understand where their food comes from, which is important to me and should be understood by everyone. It takes a lot of work for farmers to come up with all of it.”</p>



<p>Aside from her duck and chicken eggs, Shaw produces raw milk, cheese, and occasionally lamb meat, beef, duck, and chicken. The dogs, she says, are her business — “but the farm is a love and a passion. Farmers produce because there’s a joy in people relishing what you make. We don’t want handouts.”</p>



<p><strong><em>Shaw’s duck eggs can be found at the Hendersonville Community Co-op (60 South Charleston Lane, Hendersonville) and at the Outdoor City Market, open Saturdays in downtown Asheville. For more information, visit </em></strong><a href="http://grunbergshepherds.com"><strong><em>grunbergshepherds.com</em></strong></a><strong><em>.&nbsp;</em></strong></p>
                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-colors">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/&amp;t=A Lil’ Peep into the Life of a Quality Farmer" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/&amp;text=A Lil’ Peep into the Life of a Quality Farmer&amp;tw_p=tweetbutton&amp;url=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/&amp;media=https://www.boldlife.com/wp-content/uploads/1-Marisa-Shaw-with-a-Khaki-Campbell-duck-RZ-683x1024.jpg&amp;description=A Lil’ Peep into the Life of a Quality Farmer" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/&amp;title=A Lil’ Peep into the Life of a Quality Farmer&amp;source=Bold Life">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=A Lil’ Peep into the Life of a Quality Farmer&amp;body=https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/personal-touches-even-a-banquet-can-appreciate/">
							<img src="https://www.boldlife.com/wp-content/uploads/190909_RBP8662-683x1024.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/personal-touches-even-a-banquet-can-appreciate/">Personal Touches Even a Banquet Can Appreciate</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/im-so-glad-someone-still-serves-bread/">
							<img src="https://www.boldlife.com/wp-content/uploads/Vescovo-Outside-RZ-683x1024.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/im-so-glad-someone-still-serves-bread/">“I’m So Glad Someone Still Serves Bread”</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/inconceivable-cafe-becomes-a-reality/">
							<img src="https://www.boldlife.com/wp-content/uploads/2-Lisa-Campbell-left-and-Christine-Kozlik-right-in-the-Inconceivable-Café-2-RZ-1024x683.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/inconceivable-cafe-becomes-a-reality/">Inconceivable Café Becomes a Reality</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-lil-peep-into-the-life-of-a-quality-farmer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.boldlife.com/wp-comments-post.php?wpe-comment-post=newbold" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9e818d8d4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="tribe-events-adv-list-widget-14" class="widget tribe-events-adv-list-widget"><h3>Calendar</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-56876 tribe-clearfix tribe-events-category-culture tribe-events-venue-1165 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/mid-century-sandburg-as-celebrity-and-family-man/" rel="bookmark">Mid-Century Sandburg as Celebrity and Family Man</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 13</span> - <span class="tribe-event-date-end">October 31</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/carl-sandburg-home/" title="Carl Sandburg Home">Carl Sandburg Home</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Flat Rock</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-61137 tribe-clearfix tribe-events-category-art tribe-events-venue-1147 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/figure-and-form-5/" rel="bookmark">Figure and Form</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 27</span> - <span class="tribe-event-date-end">October 18</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/transylvania-community-arts-council/" title="Transylvania Community Arts Council">Transylvania Community Arts Council</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Brevard</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-55008 tribe-clearfix tribe-events-category-art tribe-events-venue-1384 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/the-third-dimension/" rel="bookmark">The Third Dimension</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 28</span> - <span class="tribe-event-date-end">November 16</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/tryon-painters-and-sculptors/" title="Tryon Painters and Sculptors">Tryon Painters and Sculptors</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Tryon</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-59394 tribe-clearfix tribe-events-category-ongoing-art tribe-events-venue-1147 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/figure-and-form-3/2019-10-01/" rel="bookmark">Figure and Form</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/transylvania-community-arts-council/" title="Transylvania Community Arts Council">Transylvania Community Arts Council</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Brevard</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-59517 tribe-clearfix tribe-events-category-culture tribe-events-venue-1159 tribe-events-organizer-59480 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/etowah-treasures-display/2019-10-01/" rel="bookmark">Etowah Treasures Display</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/etowah-library/" title="Etowah Library">Etowah Library</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Etowah</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60101 tribe-clearfix tribe-events-category-ongoing-art tribe-events-venue-27160 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/october-art-show/2019-10-01/" rel="bookmark">October Art Show</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/asheville-gallery-of-art-3/" title="Asheville Gallery of Art">Asheville Gallery of Art</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Ashesville</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60223 tribe-clearfix tribe-events-category-art tribe-events-venue-1159 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/etowah-treasures-display-2/2019-10-01/" rel="bookmark">Etowah Treasures Display</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/etowah-library/" title="Etowah Library">Etowah Library</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Etowah</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60585 tribe-clearfix tribe-events-category-community tribe-events-venue-1165 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/sandburg-home-tour-changes/" rel="bookmark">Sandburg Home Tour Changes</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/carl-sandburg-home/" title="Carl Sandburg Home">Carl Sandburg Home</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Flat Rock</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-61146 tribe-clearfix tribe-events-category-community tribe-events-category-culture tribe-events-venue-1159 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/etowah-treasures-display-3/2019-10-01/" rel="bookmark">Etowah Treasures Display</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/etowah-library/" title="Etowah Library">Etowah Library</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Etowah</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-60311 tribe-clearfix tribe-events-category-art tribe-events-venue-1147 tribe-events-organizer-52704 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.boldlife.com/event/pottery-open-studio-evenings-7/2019-10-01/" rel="bookmark">Pottery Open Studio Evenings</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://www.boldlife.com/venue/transylvania-community-arts-council/" title="Transylvania Community Arts Council">Transylvania Community Arts Council</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Brevard</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.boldlife.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">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</script><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3>Sign Up for Our Newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569968007" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>The Latest</h3>		<ul>
											<li>
					<a href="https://www.boldlife.com/a-joke-up-his-batwing-sleeve/">A Joke Up His Batwing Sleeve</a>
											<span class="post-date">September 30, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/passing-the-baton/">Passing the Baton</a>
											<span class="post-date">September 30, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/two-tickets-to-polka-paradise/">Two Tickets to Polka Paradise</a>
											<span class="post-date">September 30, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/personal-touches-even-a-banquet-can-appreciate/">Personal Touches Even a Banquet Can Appreciate</a>
											<span class="post-date">September 29, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/im-so-glad-someone-still-serves-bread/">“I’m So Glad Someone Still Serves Bread”</a>
											<span class="post-date">September 29, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/a-lil-peep-into-the-life-of-a-quality-farmer/">A Lil’ Peep into the Life of a Quality Farmer</a>
											<span class="post-date">September 29, 2019</span>
									</li>
											<li>
					<a href="https://www.boldlife.com/inconceivable-cafe-becomes-a-reality/">Inconceivable Café Becomes a Reality</a>
											<span class="post-date">September 29, 2019</span>
									</li>
					</ul>
		</div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="widget_sp_image-2" class="widget widget_sp_image"><img width="250" height="53" class="attachment-full alignleft" style="max-width: 100%;" src="https://www.boldlife.com/wp-content/uploads/Bold-Logo-Black-small.gif" /><div class="widget_sp_image-description" ><p>PO Box 1070<br />
Flat Rock, NC 28731<br />
828-692-3230</p>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p>© 2019 Bold Life, All Rights Reserved</p>
</div>
		</div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="text-5" class="widget widget_text"><h3>Contact Us</h3>			<div class="textwidget"><p><a title="Advertise in Bold Life" href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise in Bold Life</a></p>

<p><a title="Send us a Tip" href="http://www.boldlife.com/send-us-a-tip/">Send us a Tip</a></p>

<p><a title="Submit Your Event" href="http://www.boldlife.com/events/community/add">Submit Your Event</a></p>

<p><a title="Visit Us on Facebook" href="http://www.facebook.com/boldmag/">Visit Us on Facebook</a></p></div>
		</div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3>Sign up for our newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569968007" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){var e="undefined"!=typeof MutationObserver;if(WPO_LazyLoad.update(),e){var t=new MutationObserver(function(e){e.forEach(function(e){WPO_LazyLoad.update(e.addedNodes)})}),n={childList:!0,subtree:!0},a=document.getElementsByTagName("body")[0];t.observe(a,n)}else window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),document.getElementsByTagName("body")[0].addEventListener("post-load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)})});var WPO_Intersection_Observer=function(e,t){function n(e){d.push(e)}function a(e){var t;for(t in d)if(d.hasOwnProperty(t)&&e==d[t])return void delete d[t]}function o(){var t;for(t in d)d.hasOwnProperty(t)&&r(d[t])&&(e(d[t]),a(d[t]))}function r(e){var n=e.getBoundingClientRect(),a=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;return n.top-t.offset<a&&n.bottom+t.offset>0}var d=[];return t=t||{offset:100},window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("check",o)}),{observe:n,unobserve:a}},WPO_LazyLoad=function(){function e(e){if(!c(e,u.loaded_class)){d(e,u.loaded_class),i.unobserve(e),s(e,u.observe_class);var n,a=e.tagName;if("picture"==a.toLowerCase())for(n in e.childNodes)e.childNodes.hasOwnProperty(n)&&t(e.childNodes[n]);else t(e)}}function t(e){if("undefined"!=typeof e.getAttribute){var t=e.getAttribute("data-src"),n=e.getAttribute("data-srcset");t&&(e.setAttribute("src",t),e.removeAttribute("data-src")),n&&(e.setAttribute("srcset",n),e.removeAttribute("data-srcset"))}}function n(t){var n;for(n in t)t.hasOwnProperty(n)&&t[n].isIntersecting&&e(t[n].target)}function a(e){s(e,u.select_class),c(e,u.observe_class)||(d(e,u.observe_class),i.observe(e))}function o(e){var t,n=e||Array.prototype.slice.call(u.container.getElementsByClassName(u.select_class));for(t in n)n.hasOwnProperty(t)&&(c(n[t],u.select_class)?a(n[t]):n[t].childNodes&&n[t].childNodes.length&&o(n[t].childNodes))}function r(e,t,n){n=n||200,f[e]=f[e]?f[e]+1:1,setTimeout(function(){var a=(new Date).getTime(),o=v[e]||0;f[e]--,(0===f[e]||o+n<a)&&(v[e]=a,t())},n)}function d(e,t){c(e,t)||(e.className?e.className+=" "+t:e.className=t)}function s(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));e.className=e.className.replace(n," ")}function c(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));return n.test(e.className)}var i,l="undefined"!=typeof IntersectionObserver,u={container:window.document,select_class:"lazyload",observe_class:"lazyload-observe",loaded_class:"lazyload-loaded"};i=l?new IntersectionObserver(n,{root:null,rootMargin:"0px",threshold:[.1]}):new WPO_Intersection_Observer(e);var f={},v={};return{update:o,deferred_call:r}}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f683167496","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.boldlife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
</body>
</html>