<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Doing it for the Smiles | Bold Life</title>
<link rel="shortcut icon" href="http://www.boldlife.com/wp-content/uploads/favicon1.ico" />
<link rel="apple-touch-icon-precomposed" href="" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Feed" href="https://www.boldlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bold Life &raquo; Comments Feed" href="https://www.boldlife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bold Life &raquo; iCal Feed" href="https://www.boldlife.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boldlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.boldlife.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.boldlife.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boldlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='connections-blocks-css'  href='//www.boldlife.com/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=10.1-1614372018' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.boldlife.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.boldlife.com/wp-content/themes/simplemag-child/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='//www.boldlife.com/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=10.1-1614372018' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//www.boldlife.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//www.boldlife.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//www.boldlife.com/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.boldlife.com/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.boldlife.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-table-builder-js-extra'>
/* <![CDATA[ */
var WptbFrontendData = {"stylePass":{"stylesheets":{"wp-table-builder-css":"https:\/\/www.boldlife.com\/wp-content\/plugins\/wp-table-builder\/inc\/frontend\/css\/wp-table-builder-frontend.css?version=1.3.3"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.3.3' id='wp-table-builder-js'></script>
<link rel="https://api.w.org/" href="https://www.boldlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boldlife.com/wp-json/wp/v2/posts/72355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boldlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boldlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.boldlife.com/doing-it-for-the-smiles/" />
<link rel='shortlink' href='https://www.boldlife.com/?p=72355' />
<link rel="alternate" type="application/json+oembed" href="https://www.boldlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boldlife.com%2Fdoing-it-for-the-smiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boldlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boldlife.com%2Fdoing-it-for-the-smiles%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.boldlife.com"><link rel="https://theeventscalendar.com/" href="https://www.boldlife.com/wp-json/tribe/events/v1/" /><style type="text/css">
.main-menu > ul > li:hover > a {color:#049bfb;}.secondary-menu ul > li:hover > a {color:#049bfb;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #049bfb;}.main-menu > ul > li > .sub-menu{border-top-color:#049bfb;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #000000;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#cdebf1;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#000000;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#049bfb;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:600px;}}
/* Custom CSS */
/* left justify post headlines */
.single .page-header {
text-align:left;
text-transform:none;
color:#000;
}


/* remove line along  post headlines */
.single-post .title-with-sep {
   background: none;
}

.single .title-with-sep .title,
.single .title-with-sep .entry-title {
margin-left:0;
padding-left:0;
}

/* yellow highlight on links */
.entry-content a {
background-color:yellow;	
text-transform:none;

}

/* change tagline font */
.tagline {
   font-size: 16px;
}
span.tagline {
font-family: verdana;
font-style: normal;
text-transform:none;
}

 
#masthead #branding {margin: 30px auto 10px !important;}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

/* posts by category */
.widget_ti_latest_cat_posts .widget-post-title {
  color: #00B8FF;
}

/* latest posts */
.widget_ti_latest_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16px;
font-weight:bold;
}

.widget_recent_posts .widget-post-title {
  color: #00B8FF;
text-transform:none;
font-size:16;
text:bold;
}

.widget_recent_entries a {
  color: #000;
  background-color:yellow;
}

.posts-slider .entry-meta {
display:none;
}

.posts-slider .content-over-image [class*="-header"] {
top:auto;
height:auto;
bottom:80px;
}

.footer-sidebar a:hover {
color:#8c919b;
text-decoration:none;
text-align:left;
}

.footer-sidebar .widget_text p {
    text-align: center;
}

.ltr .entry-content > p:first-of-type:first-letter {
padding:0;
float:none;
font-size:inherit;
line-height:inherit;
}

.main-menu > ul > li > a {
   letter-spacing: 0.24em;
   font:narrow;
}

/* color of the post title */
.entry-title a:hover {
color:#049bfb;
}

/* color of category tags */
.entry-category a { color: #000;
background-color:yellow;	
}

/* disables lazy loading image */
.entry-image{display:block !important;opacity:1 !important}


.entries article .entry-image img:hover,
.entry-list article .entry-image img:hover {
opacity:1;
}

.your_horizontal_banner {
max-width:100%;
height:auto;	
}

#searchform input[type="text"] { color:white; }

.events-single .tribe-events-sub-nav {
    display:none !important;
}



 h2{font-size:30px}</style>
<script type="text/javascript">
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2358795-1', 'auto');
  ga('send', 'pageview');

</script>
<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:'Arial Black', Gadget, sans-serif;font-weight:700;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:34px;font-display:swap;}.main-menu > ul > li{font-size:16px;font-display:swap;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:16px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:transparent;background-repeat:repeat;background-attachment:scroll;background-size:contain;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#049bfb;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#ffffff;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#049bfb;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#8e8e8e;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000000;}.main-menu > ul > li > a:hover{color:#049bfb;}.main-menu > ul > li:after{color:#c1c1c1;}.main-menu{border-top:2px solid #000000;}.main-menu{border-bottom:4px solid #000000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#049bfb;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#049bfb;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:2px solid #000000;border-bottom:2px solid #000000;border-left:2px solid #000000;border-right:2px solid #000000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#cdebf1;}.footer-sidebar .widget h3{color:#000000;}.footer-sidebar{color:#000000;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#049bfb;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #000000;border-bottom:1px dotted #000000;border-left:1px dotted #000000;border-right:1px dotted #000000;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#fcfcfc;}</style>
</head>

<body class="post-template-default single single-post postid-72355 single-format-standard tribe-no-js tribe-theme-parent-simplemag tribe-theme-child-simplemag-child tribe-events-filter-view tribe-filters-vertical tribe-filters-closed ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://www.boldlife.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/boldmag" class="icomoon-facebook" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-19670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19670"><a href="https://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
<li id="menu-item-19672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19672"><a href="https://www.boldlife.com/send-us-a-tip/">Send us a tip</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="https://www.boldlife.com/">
        <img src="https://www.boldlife.com/wp-content/uploads/Bold-Logo-Black.jpg" alt="Bold Life - It Happens in Hendersonville" width="350" height="74" />
    </a><!-- Logo -->
    
        <span class="tagline" itemprop="description">It Happens in Hendersonville</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/arts/">Arts</a>
<ul class="sub-links">
	<li id="menu-item-1104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/art/">Art</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/books/">Books</a></li>
	<li id="menu-item-1106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/arts-and-culture/film/">Film</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.boldlife.com/category/arts-and-culture/performance/">Performance</a></li>
</ul>
</li>
<li id="menu-item-3508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/culture/">Culture</a>
<ul class="sub-links">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/festivals/">Festivals</a></li>
	<li id="menu-item-8067" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/history/">History</a></li>
	<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/obsessions/">Obsessions</a></li>
	<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/people/">People</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/culture/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.boldlife.com/food-and-drink/">Food+Drink</a>
<ul class="sub-links">
	<li id="menu-item-8068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/food-and-drink/beerwine/">Beer+Wine</a></li>
	<li id="menu-item-8069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/food-and-drink/food-news/">Food News</a></li>
	<li id="menu-item-8070" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.boldlife.com/category/food-and-drink/food-reviews/">Food Reviews</a></li>
</ul>
</li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/music/">Music</a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise</a></li>
<li id="menu-item-70441" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.boldlife.com/send-us-your-event/">Post Your Event</a></li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-72355" class="post-72355 post type-post status-publish format-standard hentry category-arts-and-culture category-music category-people category-performance tag-appalachian-ridge-artisan-cidery tag-bold-rock-hard-cider tag-downtown-bold-rock tag-hendersonville tag-myron-hyman tag-sawyer-springs-vineyard" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://www.boldlife.com/author/bill-kopp/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Bill Kopp</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="https://www.boldlife.com/category/arts-and-culture/" >Arts+Culture</a>, <a href="https://www.boldlife.com/category/music/" >Music</a>, <a href="https://www.boldlife.com/category/culture/people/" >People</a>, <a href="https://www.boldlife.com/category/arts-and-culture/performance/" >Performance</a></span><time class="entry-date updated" datetime="2022-02-01T10:00:42-05:00" itemprop="datePublished">February 1, 2022</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Doing it for the Smiles</h1>
                </div>
            </header>

                            <div class="entry-media">
                                    </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <h4><b>Etowah musician spent years in the film industry</b></h4>
<div id="attachment_72356" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-72356" loading="lazy" class="size-full wp-image-72356 lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1200" height="801" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ.jpg" data-srcset="https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ.jpg 1200w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-300x200.jpg 300w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-1024x684.jpg 1024w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-768x513.jpg 768w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-330x220.jpg 330w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-296x197.jpg 296w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-690x461.jpg 690w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-1050x701.jpg 1050w, https://www.boldlife.com/wp-content/uploads/Myrion-Hyman-Portrait-RZ-899x600.jpg 899w"><p id="caption-attachment-72356" class="wp-caption-text"><strong>MAKING THE (HENDERSON COUNTY) SCENE</strong><br />Myron Hyman<br />Portrait by Karin Strickland</p></div>
<p>After years living in Venice, California — where he split his time between playing music and working behind the camera on films like Steve Martin’s <i>Father of the Bride II </i>and the 1997-2002 TV series <i>Ally McBeal</i> — Myron Hyman relocated with his wife Laura to Etowah, in Henderson County, to be closer to family. When he moved, the guitarist and singer/songwriter brought his experience with him, applying it to his original songs and his arrangements of the rock, blues, and country classics he shares in Western North Carolina.</p>
<p><b>You were involved in the live-music scene in Los Angeles, playing famous venues like Madame Wong’s. Did you experience the pay-to-play phenomenon, in which performers played for “exposure,” paying the venue instead of the other way around?</b></p>
<p>That came right after me. I didn’t experience it, but I heard about it. The venues hired us, but we didn’t really play for that much money. I played a lot at Club 88, which became famous after we played there.</p>
<p><b>In addition to your work as a musician, when you lived in L.A. you worked extensively in the film industry. What lessons did you learn doing that that you’ve been able to apply as a performing musician?</b></p>
<p>The work ethic. Just like working in film, being a musician is a profession. Take it seriously, and get as good as you can at your craft.</p>
<p><b>You’ve put together solo arrangements of songs that were originally performed by groups. What are the advantages of playing solo?</b></p>
<p>The main advantage is that I’m never late! Believe me, I love playing with groups. But playing alone, if I want to go off time on something, it’s a lot easier to do that without having to rehearse with anybody.</p>
<p><b>Your set also includes original material. When you’re writing songs, do you have a specific goal in mind?</b></p>
<p>Each song kind of tells me what it’s about; they’re all stories. The last song I wrote was about my dad, so I had to get my facts right on that one. Most of my songs are stories of what I’ve learned in life.</p>
<p><b>You have an extensive repertoire. But is there one song in particular that seems to go over especially well?</b></p>
<p>It all depends on where I’m playing. A lot of people love Led Zeppelin. And a lot of people like Jimmy Buffett’s “Margaritaville”: They love singing, “Salt! Salt! Salt!” There are so many great songs.</p>
<p>… I play at a lot of places that have “regulars.” And people are always asking me to play certain songs. If I don’t know a song, when I go home I’ll figure it out, [transpose] it into the key I want it, and then come back and play it next time. It’s great watching the smiles on their faces after I do that.</p>
<p><em><b>Myron Hyman</b> plays <b>Appalachian Ridge Artisan Cidery </b>(731 Chestnut Gap Road, Hendersonville) on Sunday, Feb. 6, 2:30-5:30pm; at <b>Bold Rock Hard Cider</b> in Mills River on Friday, Feb. 11, 5-8pm; at <b>Sawyer Springs Vineyard’</b>s Valentine’s Day celebration (124 Sandy Springs Lane, Hendersonville) on Sunday, Feb. 13, 2-5pm; and at <b>Downtown Bold Rock </b>in Asheville on Saturday, Feb. 26, 7-9pm. For more information, see “Myron Hyman Music” on Facebook.<span class="Apple-converted-space"> </span></em></p>
                                            </div><!-- .entry-content -->

                    
                    

                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/the-pick-of-apple-country/">
							<img src="https://www.boldlife.com/wp-content/uploads/Ellis-Randolph-RZ.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/the-pick-of-apple-country/">The Pick of Apple Country</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/developing-an-artists-eye/">
							<img src="https://www.boldlife.com/wp-content/uploads/Jeff-Miller-Portrait-RZ.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/developing-an-artists-eye/">Developing An Artist&#8217;s Eye</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://www.boldlife.com/beyond-the-history-books/">
							<img src="https://www.boldlife.com/wp-content/uploads/Ronnie-Pepper-Team-RZ.jpg" class="wp-post-image" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://www.boldlife.com/beyond-the-history-books/">Beyond the History Books</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/doing-it-for-the-smiles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boldlife.com/wp-comments-post.php?wpe-comment-post=newbold" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="391281f6f8" /></p><input type="hidden" id="ak_js" name="ak_js" value="189"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="media_image-2" class="widget widget_media_image"><a href="https://www.boldlife.com/look-good-feel-good/"><img width="500" height="805" src="https://www.boldlife.com/wp-content/uploads/LOOK-GOOD-2020-small.jpg" class="image wp-image-70424  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.boldlife.com/wp-content/uploads/LOOK-GOOD-2020-small.jpg 500w, https://www.boldlife.com/wp-content/uploads/LOOK-GOOD-2020-small-186x300.jpg 186w, https://www.boldlife.com/wp-content/uploads/LOOK-GOOD-2020-small-330x531.jpg 330w, https://www.boldlife.com/wp-content/uploads/LOOK-GOOD-2020-small-373x600.jpg 373w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="text-9" class="widget widget_text"><h3>A Special Report from Community Foundation of Henderson County</h3>			<div class="textwidget"><p><a href="https://www.boldlife.com/a-special-report-from-community-foundation-of-henderson-county/"><img loading="lazy" class="alignleft wp-image-70444 size-full lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1000" height="1208" data-src="https://www.boldlife.com/wp-content/uploads/COVER-Report-to-the-Community-2020.jpg"></a></p>
<p>&nbsp;</p>
<p><a href="https://www.boldlife.com/a-special-report-from-community-foundation-of-henderson-county/">Find out what Community Foundation of Henderson County has been up to this past year in this special report.</a></p>
</div>
		</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3>Sign Up for Our Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644954798" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="widget_sp_image-2" class="widget widget_sp_image"><img width="250" height="53" class="attachment-full alignleft" style="max-width: 100%;" src="https://www.boldlife.com/wp-content/uploads/Bold-Logo-Black-small.gif" /><div class="widget_sp_image-description" ><p>PO Box 1070<br />
Flat Rock, NC 28731<br />
828-551-5340</p>
</div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p>© 2021 Bold Life, All Rights Reserved</p>
</div>
		</div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="text-5" class="widget widget_text"><h3>Contact Us</h3>			<div class="textwidget"><p><a title="Advertise in Bold Life" href="http://www.boldlife.com/advertise-in-bold-life-magazine/">Advertise in Bold Life</a></p>

<p><a title="Send us a Tip" href="http://www.boldlife.com/send-us-a-tip/">Send us a Tip</a></p>
<p><a title="Visit Us on Facebook" href="http://www.facebook.com/boldmag/">Visit Us on Facebook</a></p></div>
		</div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3>Sign up for our newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-15339 mc4wp-form-basic" method="post" data-id="15339" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><label>Things to do, places to go, right in your inbox each Friday! 
  <p>
<p>
  <br>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<br>
  <p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<br>
  <p>
    <label>Email</label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<br>
<p/>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644954798" /><input type="hidden" name="_mc4wp_form_id" value="15339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){var e="undefined"!=typeof MutationObserver;if(WPO_LazyLoad.update(),e){var t=new MutationObserver(function(e){e.forEach(function(e){WPO_LazyLoad.update(e.addedNodes)})}),n={childList:!0,subtree:!0},a=document.getElementsByTagName("body")[0];t.observe(a,n)}else window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),document.getElementsByTagName("body")[0].addEventListener("post-load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)})});var WPO_Intersection_Observer=function(e,t){function n(e){d.push(e)}function a(e){var t;for(t in d)if(d.hasOwnProperty(t)&&e==d[t])return void delete d[t]}function o(){var t;for(t in d)d.hasOwnProperty(t)&&r(d[t])&&(e(d[t]),a(d[t]))}function r(e){var n=e.getBoundingClientRect(),a=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;return n.top-t.offset<a&&n.bottom+t.offset>0}var d=[];return t=t||{offset:100},window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("check",o)}),{observe:n,unobserve:a}},WPO_LazyLoad=function(){function e(e){if(!c(e,u.loaded_class)){d(e,u.loaded_class),i.unobserve(e),s(e,u.observe_class);var n,a=e.tagName;if("picture"==a.toLowerCase())for(n in e.childNodes)e.childNodes.hasOwnProperty(n)&&t(e.childNodes[n]);else t(e)}}function t(e){if("undefined"!=typeof e.getAttribute){var t=e.getAttribute("data-src"),n=e.getAttribute("data-srcset");t&&(e.setAttribute("src",t),e.removeAttribute("data-src")),n&&(e.setAttribute("srcset",n),e.removeAttribute("data-srcset"))}}function n(t){var n;for(n in t)t.hasOwnProperty(n)&&t[n].isIntersecting&&e(t[n].target)}function a(e){s(e,u.select_class),c(e,u.observe_class)||(d(e,u.observe_class),i.observe(e))}function o(e){var t,n=e||Array.prototype.slice.call(u.container.getElementsByClassName(u.select_class));for(t in n)n.hasOwnProperty(t)&&(c(n[t],u.select_class)?a(n[t]):n[t].childNodes&&n[t].childNodes.length&&o(n[t].childNodes))}function r(e,t,n){n=n||200,f[e]=f[e]?f[e]+1:1,setTimeout(function(){var a=(new Date).getTime(),o=v[e]||0;f[e]--,(0===f[e]||o+n<a)&&(v[e]=a,t())},n)}function d(e,t){c(e,t)||(e.className?e.className+=" "+t:e.className=t)}function s(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));e.className=e.className.replace(n," ")}function c(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));return n.test(e.className)}var i,l="undefined"!=typeof IntersectionObserver,u={container:window.document,select_class:"lazyload",observe_class:"lazyload-observe",loaded_class:"lazyload-loaded"};i=l?new IntersectionObserver(n,{root:null,rootMargin:"0px",threshold:[.1]}):new WPO_Intersection_Observer(e);var f={},v={};return{update:o,deferred_call:r}}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/escape-html.min.js?ver=dcba9e40e8782c7d5883426934834b3e' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/element.min.js?ver=43a121e875f299c637e1115581bee905' id='wp-element-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/html-entities.min.js?ver=26307b6ad1e445fc1a4643f634cb29c6' id='wp-html-entities-js'></script>
<script type='text/javascript' src='//www.boldlife.com/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=10.1-1614372018' id='connections-blocks-js'></script>
<script type='text/javascript' src='//www.boldlife.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/url.min.js?ver=d4bdf85a96aa587b52f4b8d58b4457c1' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.boldlife.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "24596e6f7c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.boldlife.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/deprecated.min.js?ver=932d8bb37da8bbb396a7a3f754345e08' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/dom.min.js?ver=a82fdb54a6baeb86aa639117061bf119' id='wp-dom-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=9b8d91804cfb3ef5b14e6ef816664072' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/priority-queue.min.js?ver=b2e76fb9887a285b5eff38763f2ac2fc' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/compose.min.js?ver=35754587ca81a116927d3de1017f4fa0' id='wp-compose-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/primitives.min.js?ver=fedf57cf6da174d1eca2875b8b730af3' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/redux-routine.min.js?ver=fd5f93d1f8206c65d1891cf1f898211e' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/rich-text.min.js?ver=10cd4e4656806fb1a6884c84213af69c' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/warning.min.js?ver=3e70e9d62208deeee510b84df4dec7f1' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='//www.boldlife.com/wp-content/plugins/connections/assets/dist/js/bundle.js?ver=10.1-1614372018' id='frontend-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.boldlife.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
</body>
</html>